Kloud9 Ticketing system outage

Incident Report for Kloud9

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 11:48 UTC

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 08:27 UTC

Investigating

Dear Customer,

We are currently experiencing an issue our ticketing system. This may result in
increased response times from our support and accounts teams.


For any urgent enquiries please contract 0333 996 1000


Our network team is working to resolve this as quickly as possible.
Kind regards,
Kloud9 Support
Posted Sep 10, 2025 - 07:44 UTC
This incident affected: Birchwood Boulevard, Kelsall, Ditton Priors, Cleehill, Cressage, Clun, Upton Magna, Knightsbridge, Queen Street, Hallam Towers, Victoria House, Glasswork's, Viadux, Print Press, The Cresent, Burlington Square, Transmission House, Castle Irwell, Bucknell, and Waterhouse Gardens.